Network Issue
Incident Report for Think Cloud
Resolved
Our network team have traced this incident to a DDOS attack against a specific client which has now been removed.
Posted Jan 13, 2021 - 21:05 GMT
Monitoring
Our engineers have now resolved the problem and is closely being monitored by the network team.
Posted Jan 13, 2021 - 18:56 GMT
Identified
We have identified an issue with our DEDI distribution network and currently have engineers actively working on this.
Posted Jan 13, 2021 - 18:11 GMT
This incident affected: Dedicated Network.