Mains dip. Site is running on generators
Incident Report for Think Cloud
Resolved
24/01/2022 17:45 The site has successfully been returned to mains. We can confirm all services are stable and the facility is in normal operating mode. We will continue to monitor the site via site walk arounds and ensure everything remains stable for the next hour. We will then monitor via the BMS.
Posted Jan 24, 2022 - 17:47 GMT
Update
The site remains stable and is currently still running on Generators. We have confirmed with the DNO (Distribution Network Operator) that there was an over voltage to the B supply. We have completed checks on the UPS and Generators. We have confirmed with the DNO that the supply available and stable. We will look to switch back to mains supply shortly once we have posted resource by critical equipment.
Posted Jan 24, 2022 - 17:33 GMT
Update
The site remains stable with the load being carried by the HV Generators. Site teams are monitoring all equipment and services. We are awaiting arrival of specialist engineers to assess the Generators and Controls. This will be done prior to any shift back mains power.
Posted Jan 24, 2022 - 16:46 GMT
Identified
We have been informed by our data centre partners that HV-B power feeds are running on generators

"The site has reacted as by design with the UPS and generators taking load. Initial inspections show that no services have been lost, all cooling, power and IT services have not been impacted. Fuel levels have been checked and we have enough fuel to support the load with generators for 50 hours. Specialist engineers have been called to attend the generators and ensure we have the necessary support while on load."
Posted Jan 24, 2022 - 16:17 GMT