Network instability
Incident Report for Think Cloud
Resolved
LINX BGP session has now been stable for over an hour we will now mark this is as resolved
Posted Mar 23, 2021 - 13:08 GMT
Monitoring
We have now received a reply from LINX NOC team who have confirmed the issue was there side

"Whilst debugging a member issue this morning L2 forwarding on edge2-thn was affected.

Members connected to this device would have lost BGP sessions and traffic towards members, route-server and the collector during this interruption. Those who peer with members connected to edge2-thn would also have seen traffic and peering drop towards these members.

Member service on LON1 should now be restored and we apologise for the inconvenience this may have caused."

We will continue to monitor this for the next hour after this we will set this issue to resolved
Posted Mar 23, 2021 - 11:55 GMT
Identified
We are seeing network instability across the core. This has been identified as our LINX BGP session dropping and then reconnecting. We are currently engaging with LINX NOC to investigate the issue
Posted Mar 23, 2021 - 11:31 GMT
This incident affected: Core Network.