Core Network Incident
Incident Report for Think Cloud
Resolved
Affected equipment has been isolated and the network has stabilised. Engineers will continue root cause analysis and RFO will be available within 48 hours.
Posted Jul 05, 2023 - 04:17 BST
Identified
Issue has been identified as a unit failure within our core distribution. Engineers are working to resume service
Posted Jul 05, 2023 - 04:07 BST
Investigating
We are currently investigating a service incident affecting our distribution switching across our network.
Posted Jul 05, 2023 - 04:05 BST
This incident affected: Core Network.