Intermittent Connectivity Issues
Incident Report for CloudSpace UK
Resolved
This issue was identified as a large scale DDoS against an IP on our providers network. Service has been stable since 09:37 and our provider is continuing to monitor. Further information will be provided as it becomes available.
Posted May 14, 2019 - 12:56 UTC
Identified
We are currently receiving reports of intermittent availability to some services with clients transiting over our upstream supplier EuNetworks.

We are actively investigating this with EuNetworks NOC and will updates as soon as possible.
Posted May 14, 2019 - 09:22 UTC
This incident affected: Core Network.