Core Network Incident
Incident Report for Think Cloud
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 15:27 BST
Monitoring
Our networks team appears to have isolated an issue with our core network and services are now stabilising. We continue to monitor the network closely and will update again shortly.
Posted Aug 26, 2021 - 14:53 BST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2021 - 14:49 BST
Investigating
Our engineers are currently investigating an issue affecting our core network. Further updates to follow.
Posted Aug 26, 2021 - 14:48 BST
This incident affected: Core Network.