Emergency Maintenance - Cloud SAN2
Incident Report for Think Cloud
Resolved
The controller batteries have been replaced and SAN2 is operating in a 'healthy' state.
Posted Jul 05, 2021 - 19:46 BST
Investigating
We will be performing emergency maintenance on our cloud storage to cycle storage controller batteries. No impact to service is expected but our storage will run at reduced resilience whilst the replacement takes place. Maintenance will take place from 16:00 Monday 5th July 2021.
Posted Jul 05, 2021 - 13:20 BST
This incident affected: Cloud Network.