Core Network Issue
Incident Report for Think Cloud
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 16:00 BST
Monitoring
The service has now stabilised and engineers are continuing to monitor the affected device. An emergency maintenance window may be required later this evening to ensure the ongoing stability of the network.
Posted Mar 30, 2021 - 14:56 BST
Identified
Our engineers believe they have identified an issue with our core distribution switching and are working to resume normal service as quickly as possible.
Posted Mar 30, 2021 - 14:45 BST
Update
Our network engineering team is still investigating. We will update the service status page as soon as further information is available.
Posted Mar 30, 2021 - 14:15 BST
Investigating
We are currently investigating an issue with our core network that is effecting the availability of our service.
Posted Mar 30, 2021 - 13:50 BST
This incident affected: Core Network.