Chilled Water High Flow Temperature Alarm
Incident Report for Think Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 18:35 BST
Update
Data halls 1 – 5 have been unaffected by this incident. All data hall temperatures have remained stable with no impact to service. This incident will be marked as resolved.
Posted Jul 19, 2022 - 18:35 BST
Update
Specialist engineers are finalizing replacement of parts on one of the chillers to restore operation.
Posted Jul 19, 2022 - 17:24 BST
Update
The site team and specialist engineers continue to work on the chillers that have experienced an inverter and pump failure. Data hall temperatures are continuing to rise due to the external temperatures.
Posted Jul 19, 2022 - 16:53 BST
Update
The site team and specialist engineers continue to work on the chillers that have experienced an inverter and pump failure. Data hall temperatures are continuing to rise due to the external temperatures.
Posted Jul 19, 2022 - 16:28 BST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2022 - 16:07 BST
Update
The site team and specialist engineers continue to work on the chillers that have experienced an inverter and pump failure. Data hall temperatures are continuing to rise due to the external temperatures.
Posted Jul 19, 2022 - 15:47 BST
Update
Specialist engineers in the process of replacing failed components to restore chillers.
Posted Jul 19, 2022 - 14:43 BST
Update
Specialist engineers in the process of replacing failed components to restore chillers.
Posted Jul 19, 2022 - 14:13 BST
Update
14:05
Site team and Specialist engineers continuing fault investigations.
Posted Jul 19, 2022 - 14:10 BST
Investigating
We are currently investigating a Chilled Water incident at LONDON4. Due to high ambient temperatures on chiller gantry. Site team are continuing to aid cooling of chilled water system using adiabatic water spray onto chiller coils. Further update to follow in 30 Minutes.
Posted Jul 19, 2022 - 13:49 BST
This incident affected: Cooling.