Datastore1 Issue
Incident Report for Think Cloud
Resolved
The issue with Datastore 1 has now been fixed and is being monitored by our NOC team.
Posted Jan 21, 2021 - 10:31 GMT
Identified
We have identified an issue with our Datastore 1 and currently have engineers working on this and monitoring closely.
Posted Jan 13, 2021 - 10:04 GMT
This incident affected: Cloud Network.