core routing issues
Incident Report for Think Cloud
Resolved
This issue has now been resolved and all services should be operating normally. If you require an RFO please request one via normal support channels.
Posted Jan 26, 2022 - 15:33 GMT
Update
We will be undergoing emergency maintenance on our core routers from 14:15 today as a result of the earlier service incident. Service should be considered at risk whilst this maintenance takes place.
Posted Jan 26, 2022 - 14:09 GMT
Identified
Our engineers have identified the issue and are working to establish the root cause. Services should now be operating normally however we consider the network to be at-risk at this time whilst we continue our investigations. We will continue to update this incident as more information becomes available.
Posted Jan 26, 2022 - 09:08 GMT
Investigating
We are currently investigating an incident that is affecting core routing connectivity to our network. Further updates will be issued as soon as possible.
Posted Jan 26, 2022 - 08:57 GMT
This incident affected: Core Network.