Core Switching Issue
Incident Report for Think Cloud
Resolved
The incident with our core switching has been resolved.

The network is operational.
Posted Nov 04, 2023 - 08:24 GMT
Investigating
We are currently investigating an issue with our core switching.

An engineer is on-site at the data center, we will have an update within the hour.
Posted Nov 04, 2023 - 07:49 GMT
This incident affected: Core Network.