Affected components
Core Network
Updates

Write-up published

Read it here

Resolved

The network is online.

Mon, Apr 7, 2025, 03:13 PM

Identified

The engineer has identified the fault and is working on a resolution.

Mon, Apr 7, 2025, 02:44 PM(28 minutes earlier)

Investigating

We're currently experiencing network instability. An engineer is en route to the data centre to investigate.

Mon, Apr 7, 2025, 01:24 PM(1 hour earlier)
Powered by